Problemă gravă de securitate la toate procesoarele Intel produse din 2011 până în prezent

15 Mai 2019
Problemă gravă de securitate la toate procesoarele Intel produse din 2011 până în prezent

Cercetătorii în domeniul securităţii au descoperit o nouă clasă de vulnerabilităţi în procesoarele Intel, care facilitează accesul la datele sensibile stocate de acestea.

Noile vulnerabilităţi, care seamănă din unele puncte de vedere cu deja celebrele Meltdown şi Spectre, profită de o problemă în execuţia speculativă a procesoarelor. Această procedură este folosită pentru a prezice şi accesa mai rapid informaţii de care are nevoie sistemul de operare, scrie News.ro.

ZombieLoad, cum a fost numit de specialişti, permite exploatarea problemelor de design ale procesoarelor şi este compus, în fapt, din patru bug-uri.

Sunt vulnerabile în faţa acestei probleme aproape toate computerele şi sisteme cloud bazate pe soluţiile Intel din ultimii 8 ani. Platformele AMD şi ARM nu au aceste probleme.

Specialiştii au avertizat Intel şi producătorii de software implicaţi în urmă cu o lună, iar aceştia lansează acum patch-uri - din acest motiv este şi făcută publică problema acum, pentru a nu da timp hackerilor să o exploateze.

Intel a lansat update-uri pentru toate tipurile de procesoare afectate: Xeon, Broadwell, Sandy Bridge, Skylake şi Haswell. Sunt afectate şi versiunile Kaby Lake, Coffee Lake, Whiskey Lake Cascade Lake şi mai vechile Atom.

Au lansat update-uri software pentru sistemele şi soluţiilor lor software Apple, Amazon, Microsoft, Google şi Mozilla.

Apple a lansat un patch pentru macOS, Google pentru Chrome şi Android (doar un număr mic de smartphone-uri folosesc procesoare Intel), Microsoft pentru Windows, Mozilla pentru Firefox şi Amazon pentru Cloud Services.

Nu au fost descoperite atacuri pe baza acestor vulnerabilităţi până acum.

SHARE

Eurofrutas Temporar

Alte stiri din It

Ultima oră